К основному контенту

Сообщения

Сообщения за октября 30, 2011

D-Link DSL-2760U - танцы с бубном и без

Не так давно, прежний модем DSL-2640U, отработавший без устали два с половиной года, перестал держать линию, стал перезагружаться каждые две-три минуты, причиной тому стали вздувшиеся конденсаторы. Решил его впоследствии отремонтировать. Однако на замену ему поставил сабж - dlink dsl-2760u - аппарат внешне красивый и внушающий доверие, в отличие от 2640u пара антенн и плюс два порта usb. Открыв коробку, сразу же обновил прошивку с 1.02 до 1.07, настроил соединение, как по инструкции, настроил wifi. Всё, казалось всё.
Через некоторое время заметил, что соединение с интернет стало пропадать, хотя индикатор соединения на модеме рапортавал обратное. Ситуация повторялась, иногда отсутствие соединения длилось пару минут, иногда больше. Реконнекта так-такового  не происходило. Пару раз приходилось перезагружать модем вручную. Проблема ухудшалась. Спрашивал друзей, знакомых, о качестве соединения, все жаловались на провайдера, и я тоже начал думать на него, однако отзывы о сабжевой модели го…

Booting system without full network configuration

Установив xubuntu 11.10, словил подобную сабжу проблему. Т.е. при загрузке, до загрузки окна входа в учётную запись появлялось сообщение о том, что, типа, ожидается настройка сети, потом подобное сообщение:
waiting up to 60 more seconds for the network configuration А далее сабж и загрузка продолжалась. Проблема не в том, что сеть не настроилась, она настраивается надлежаще networkmanager-ом, а проблема в напрасной трате времени. Проблема всюду обсуждалась, даже есть решение,  но решил для себя проще.
В файле /etc/network/interfaces закоментировал следующие строки:
#auto eth0
#iface eth0 inet dhcp

Оставил только:
auto lo
iface lo inet loopback
Всё, больше проблем с загрузкой нет.
Удачи.